Função SomaSe

Para entender a função SomaSe clique no link abaixo para fazer o download do arquivo disponibilizado para testar o recurso.

http://mprinformatica.com.br/download/somase.xls

A função Somase possui três parametros que deverão ser inseridos na fórmula para que a mesma funcione corretamente.
1º parametro – intervalo: deverá ser selecionado a região de células onde sera analisado se o critério retornara true ou false.
2º parametro – critérios: deverá ser inserido o critério a ser analisado para que a soma ocorra.
3º parametro – intervalo_soma: deverá ser inserido o intervalo de células onde ocorrera a soma caso o critério seja atendido.

Ex.: no arquivo anexado desejamos saber qual o valor total das notas emitidas dia 02/01/2006.
Para não termos que ficar conferindo data por data para poder depois obter a soma basta usar a função Somase.

A Fórmula ficará assim:
=SOMASE(C5:C9;”02/01/2006″;F5:F9)

O intervalo selecionado no primeiro parametro contem as datas em que foram emitidas as notas promissórias.
o critério sera a data desejada. Obs.: o critério sempre vem entre aspas dupla.
e o intervalo_soma sera a região de células que contem os valores a serem somados.

No arquivo anexado tambem foi usado a soma simples para testar se o resultado obtido foi o correto.
basta usar a função soma e selecionar os valores em que a data seja igual a “01/02/2006”.

A Fórmula ficará assim:
=SOMA(F5;F7;F8)

na Planilha “Plan2” existe uma cópia da tabela usada como exemplo para que você possa testar o recurso.

Facebook Comments

2 comentários sobre “Função SomaSe”

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *

This site uses Akismet to reduce spam. Learn how your comment data is processed.